Stream URL (Webinar Module): RMTP Standard

Hello All,
I tried to add a Live Stream Service in my Webinar module. However, my Stream service (Brightcove) generated an url in the standard: ‘RMTP’.
This caused an issue to start the streaming with Zoom webinar because it’s only acceptable ‘RMTPS’ standard instead ‘RMTP’.

My question is: Is available any option in the Zoom webinar settings to accept ‘RMTP’ standard?

Hey @leonardo.marques,

Please share this with, they will be happy to help! :slight_smile:


1 Like