Trying to watch a webinar on my site pharmacademy.com.ng

Description
Unable to join webinar from zoom sdk (CDN version)

Error
Error 1
{method: “join”, status: false, result: null, errorMessage: undefined, errorCode: 1}
signature I believe:
VUVYcUtYLXZRbC1pN0hwbXdOUGhTZy44Nzk1Nzk2Mjk4NC4xNTkxNDczODUzNjYyLjAuOGUxSy9rdlU4cDA1cjUrTUFtNUVWV3Vud2FrU2dYWE1ZWVVlWTgxWlJtbz0
meeting parameters:

  1. apiKey: “UEXqKX-vQl-i7Hp*********”
  2. apiSecret: “eyJhbGciOiJIUzI1NiJ9.eyJpc3MiOiJLTWVnQXRPVlFXNmpxdk9MM2JiWTlBIn0.4PXnsqo1SqP8qdF4PZKsO***************”
  3. email: “tmly*@gmail.com
  4. leaveUrl: “https://pharmacademy.com.ng
  5. meetingNumber: “***********”
  6. passWord: “404061”
  7. role: 0
  8. userName: “Idowu Temilayo”
    Which version?
    1.7.7
    To Reproduce(If applicable)

Screenshots


Smartphone (please complete the following information):

  • Browser:[e.g. Chrome]

Additional context
Add any other context about the problem here.

*This post has been edited to remove any meeting / webinar IDs

Hey @Evanatzend,

Are you on a Pro or higher plan?

Thanks,
Tommy

Yes I am or rather my client is. fixed that by regenerating api keys.
but currently facing a no audio problem.

Hey @Evanatzend,

Please share details about the no audio problem. Make sure you are serving your site over https and have allowed the browser to access your audio.

Thanks,
Tommy

1 Like

i am using the sample cdn app as a base also just tested with the local sample app video was shown perfectly but no audio.

also when im testing i (with meetings) I can hear people who join but they cant hear me.

This means I’m on zoom client but they are on my site.

Yes I’m serving over https

Hey @Evanatzend,

Can you share a link to your app or a code repo on github so I can reproduce the issue?

Can you also make sure you are allowing browser access to your mic, and you are not muted in Zoom?

Thanks,
Tommy

thanks @tommy resolved it. It was an extension causing it in combination with inconsistent ssl. fixed that. if youre having this problem make sure to disable all extensions.

Happy to hear you figured out the issue! :slight_smile:

Thanks for providing the solution!

-Tommy