Unable to sign in/ sign out zoom via browser when authorize to Zoom via my ui to my Zoom User-Level App

Hi. When I tried to connect/authorize Zoom I sometimes got info’s object and error. I have User-Level App. The error occurred when I tried to sign_in / sign out and the error’s status from my server is 502 Bad Gateway.
The notification seems to be send from Zoom Event Webhook .

  event: 'user.signed_in',
  payload: {
    account_id: 'W1tXDtyvR......',
   object: {
  date_time: '2023-08-02T12:09:08Z',
     login_type: 100,
      id: 'VqX.......'
 client_type: 'browser',
  version: '-',
 email: 'kotes51031@inkiny.com'
 |   event_ts: 1690978148868


How can I fix it? And What is the problem?

Are there any changes in Zoom Api? Suddenly I cannot authorize my Zoom App. I got a lot of errors.

Could you please explain to me why sometimes when I get a notification from the Event Subscription webhook, there is no plainToken field in the object payload? If the plainToken is undefined what I should return from this endpoint?