User not able to join even after updating to 2.9.0 from 2.0.0, Error: Update your app to v2.5.0 or higher

A user is not able to join the meeting.
The error says:

Your app version needs to be 2.5.0 or higher to join this meeting. Please update to continue.

even after we have updated the zoomus/websdk to v2.9.0 in my angular application.

Do we need to make any changes in the integration after migrating the SDK from v1.9.9 to v2.9.0?

Please do let me know what can be done to repair this ASAP.

Hi @ajay.dhiman, since you have upgraded from 1.9.9 to 2.9.0,

One thing you might need to look at using sdkkey instead of apikey when joining a meeting. This has been implemented since 2.7.0 version and above

JWT app type migration guide.

Is there additional error messages you are getting from your users?

2 Likes

Thanks for this, although I was able to figure the error out from the console logs and the documentation. But thanks for your impromptu reply.
Cheers.

1 Like