Uuid with forward slash in the beginning is not being recognized

I am trying to get meeting participants for a meeting UUID in Postman.
The API that i am using is /metrics/meetings/{meetingId}/participants.
When the meetingId is “+gsg2452gjej” i replace + with “%2Bgsg2452gjej” and the api returns all the participants successfully.
But when the meetingId is “/gsg2452gjej” or “//heed4fgdg6”, and i try to replace forward slash with “%2Fgsg2452gjej” the api always fails.
I tried “%252F” too in Postman but the api still fails.
How can i run the meetings api?

Hi @rakshahegde10,

If your meeting UUID begins with a / character or contains the // characters, you must double encode the meeting UUID before making an API request.

Let me know if you have any questions.

Thanks!

For uuid: /gsg2452gjej, double encoding will be %252Fgsg2452gjej. The api call will be /metrics/meetings/%252Fgsg2452gjej/participants . This api call fails.

What is the error message?

I get the following error “code: 3001, message: meeting does not exist: gsg2452gjej”. It fails to recognise the forward slash in uuid: /gsg2452gjej even after i double encode it. i tried it on postman too. %2F or %252F does not work if the forward slash is in the beginning of the uuid.

Could you possibly provide the meeting number instead of the UUID so I can check the meeting info on my end?