Webhook not being sent for webinar ended hook

We have a JWT app set up in the marketplace. We’re using the same app to both send API requests, and receive webhooks. The only webhook that we’re currently trying to use is the Webinar Ended hook. This webhook worked until July 19th. Since that date however, no POST requests have come from the Zoom server.

I’ve confirmed that there’s no issue on our server with blocking incoming requests, by sending a cURL POST request to the same endpoint configured in the Zoom app.

I had a ticket open with technical support for a month, without any resolution. Can someone here explain why the webhooks are no longer being sent to our server?

Hi @hubinfo
thanks for reaching out to the Zoom Developer Forum, I am happy to help here!
could you please share with me the ticket number that you opened up with support so I can take a look into your account?

In the meantime, there are some steps that might help you to debug your issue, even though it looks like you have already tried it and confirmed that your endpoint is working.

  1. Send a post request to your Endpoint URL, if you do not receive this event then you will have to check your Endpoint

  2. If you DO RECEIVE the post request, but not the Zoom events, try replacing your endpoint with a test endpoint of your preference (such as webhook.site).

  3. If you receive events and Zoom events in this test endpoint, please check that your Endpoint URL is working properly.

Hello Elisa,

The ticket number is #15008875.

In regards to your suggestions:

  1. Yes, I have sent post requests to my endpoint URL, using cURL, and I can confirm that they are received.

  2. I’m not sure what you mean by a “test endpoint.” Do you mean I should create another endpoint on my server, and configure the Zoom app to use that one?

Hi @hubinfo
By test endpoint I mean something like
webhok.site (https://webhook.site/)

Hello Elisa,

I did get a response on webhook.site.

However, since manual post requests are received and logged by my Endpoint URL, I know that it’s logging all incoming requests, even those with no authentication or payload data. We’ve also tested this from multiple computers, to ensure that it’s not related to the IP address.

What should our next troubleshooting steps be?

I should also note, that just before this issue started, I tried to have 2 event subscriptions for webinar.ended on the same app, with different endpoints. Could this have caused this issue somehow?

Hi @hubinfo
I do not think that having 2 event subscriptions on the same app could have caused this issue.
As for next steps, I do not have more suggestions right now.
Could you please open up a ticket with support here:

And share the link to our thread and I will take it from there!