Webinar timout (URGENT)

Hi
I’m using the WEB SDK to integrate the webinars on our website.
Today when accessing a webinar it started giving the webinar timout error. A popup with this error appears, but the webinar is running under that popup (as you can see in the print screen).
As I haven’t made any changes since a few weeks, I don’t understand the reason for this error.
Whether i click “Retry” or “Ok”, simply disconnect and exit the webinar.

It is URGENT because at this moment the platform is stopped and we cannot work with it, , and we have webinars scheduled.

It happens in any browser. And i’m using the SDK 2.1.1.
The Webinar ID is 848 6333 4711

Thanks

Hi @eventos.gestao

Hope you are doing great!
I have looked into our logs and it looks like the webinar was held (848 6333 4711)
Have you tried updating your SDK to the newest version?

Best,
elisa

Hi @elisa.zoom.
The webinar was held and stopped 30 minutes later because the participants were having the problem I mentioned.
Since then, in all webinars, this error happens, and most of the participants cannot enter, and we have to provide the access data (ID webinar and password) to use the application in order to participate in the webinar. Having to provide this data ruins our business model because then this data can be shared among everyone, and we have no control over who participates. And only those who pay for access to our platform should participate.
I tried to update the SDK to a newer version, but it started to give error in the key we generated. As I didn’t change anything, I assume it’s because of changes you made to authentication. Going back to the previous version, everything worked correctly… Until now!
As we have webinars every day there is no possibility of changes.
However, this error shouldn’t happen, because if any SDK version is no longer supported, you should let us know.
At the moment we have the platform with a lot of problems, and with several complaints, because you change things and don’t maintain compatibility with previous versions.
I would like to know why this error occurs, and if it will be fixed by you.
Thanks

@eventos.gestao, are you saying that when users join the webinar with the ID and password, the Joining the webinar timeout error does not occur? How are participants joining the webinar before you provide the access data (ID webinar and password) to use the application? What is the current join flow you are leveraging?

For a sanity check, what app type are you using to generate a signature? I’ve linked our help documentation which provides implementation guidance on this topic :

We strongly recommend using the latest version of the SDK as each release will have multiple bug fixes. For reference, here is the help documentation for SDK minimum version policy.

1 Like

According to this, and since I was using the Web SDK version 2.1.1, I shouldn’t have any problems.

You screwed up.
Thank you for that

@eventos.gestao,

Correct, the Web SDK version 2.1.1 should work as expected. However, it is strongly recommended to use the latest version of the SDK as each release will have multiple bug fixes. . If you could share the request details above, we can work to isolate and identify the root cause of the behavior you are seeing.