Zoom Cloud Stored

we have created a child’s account from the parent account and used recording stored in zoom cloud. The issue is recording was stored as shared_screen_with_speaker_view. but when we playback the recording, the recording is not in type shared_screen_with_speaker_view. this has happened on the child’s account only. please help me.

Greetings, @ahmad.muhaimi.mohama,

Welcome to the Developer Forum and thank you for your posting. To answer your question, before you start your meeting, log into your Zoom account in your browser. Then, go to Settings → Recording → Untick “Record Active Speaker with Shared Screen”. Then, be sure to click “Save”:

You may also find our Recording layouts documentation helpful as well:

I hope this helps,
Donte