Zoom component view SDK not working in old mac device with latest version of browsers

Description
Zoom component view SDK not working in old mac device with latest version of browser. If I downgrade the version of chrome browser then zoom component view works fine.

Browser Console Error
image

Which Web Meeting SDK version?
Zoom component view sdk 3.1.0

To Reproduce(If applicable)
Steps to reproduce the behavior:

  1. Use old. version of mac device

  2. Update browsers to latest version
    E.g.

  3. Try to join meeting using zoom component view SDK. It will show error in console and will net never let you join the meeting

Device (please complete the following information):

  • Device: Macbook Pro
  • OS: macOS 11
  • Browser: Chrome, Firefox Safari all browsers
  • Browser Version : All latest versions of browsers
    Chrome : 121.0.6167.160
    Firefox : 122.0.1
    Safari : Version 15.5 (17613.2.7.1.8)

I have tried latest version of zoom component view sdk 3.1.6 but that is also showing the same issue.