Zoom isn't sending Webhook notifications

To better explain my problem I’ll start by enumerating the steps I performed:

  1. Created an OAuth app;
  2. Added Meeting Started event;
  3. Successfully validated the webhook endpoint;
  4. Successfully activated the app on my account;
  5. While logged in with my account in the Zoom client, I created a Meeting;
  6. No webhook notification is received.

I’ve tried adding different events and trigger different events on my Zoom client, but none event triggers a webhook notification that arrives to my service.
This isn’t a missconfiguration of my service, because I’m running it with ngrock where I see the incoming connections, and none is made, apart from the webhook validation, that successfully goes through. So the issue is really Zoom not sending the notifications.
I’ve already tried to recreate the OAuth app from scratch, but nothing works. No notification arrives to my service.

If you can help me I’d really appreciate it!

1 Like

This topic was automatically closed 368 days after the last reply. New replies are no longer allowed.