Additional Option to -disable- background noise suppression

This is for developer-specific feature requests. For other requests please contact our customer support team.

Is your feature request related to a problem? Please describe.
The problem is that the current background noise suppression options, in Version 5.13.5 (12053), do not permit the option to DISABLE background noise suppression entirely. This is under Settings | Audio | Audio Profile | Zoom Optimized audio.

Describe the solution you’d like
Add the option to DISABLE background noise suppression entirely, in addition to the existing Auto, Low, Medium, and High options under Settings | Audio | Audio Profile | Zoom Optimized audio.

Describe alternatives you’ve considered
We have tried all the Zoom Client audio-related options currently available, and using Low is as close as we can get to a solution, but it’s not a complete solution.

Additional context
In use-case scenarios where Zoom is the only source of audio, and that audio is passed to or through Mixers, Amplifiers, or similar, the following issue is 100% reproducible: Any temporal delay caused by the audio signal passing through professional audio equipment creates enough delay that Zoom is cancelling out the source signal 100% and treating it as background noise.
To explain further. Context - A PC running Zoom as the Host, hardware/rack-mounted Audio Mixer, hardware/rack-mounted Amplifier, and Public Address speakers. Several audio sources feed the mixer inputs, among them, the output of the PC. All of these audio sources are fed from the mixer output into a single audio input on the PC, so that no matter what microphone, music, video or similar is the audio source, it all goes out over Zoom to the remote participants.

Everything works ok, unless, in Settings | Audio | Audio Profile | Zoom Optimized audio, you select Auto, Medium, or High. Low works most of the time, but not entirely. It’s a partial solution. The background noise suppression is still active, and still mutes the outgoing audio from time to time, as the analog audio propagation delay, through the rack mounted mixers and amps, crosses the threshold, temporally, of the noise suppression algorithm.
The Original Sound for musicians also does not work, and appears to (currently) have the equivalent of Auto background noise suppression. We have tried all of these options, and the only one that partially works is the “Low” option. As such, we would like the feature added to disable this entirely, so that it’s not interfering with Zoom being the canonical source of audio in these scenarios.
The problem is most evident with constant dynamic audio sources, such as songs, singing, continuous talking, music, or videos.

Prior versions of Zoom that did not have these background noise suppression options did not suffer from this issue. So yes, we could go downrev for a time, but eventually, that won’t be an option, as the next forced major version update, we’ll be back where we are today.

Optionally, if the Original sound for musicians options ALSO 100% disabled background noise suppression, that would be an acceptable solution. To re-iterate, we have tested this version with that option, and it does not disable background noise suppression. So if it’s supposed to, that’s not working for us.

I created an account to essentially suggest this and tack on one additional feature: allow the meeting host to control the noise suppression and relevant audio settings for all users in a meeting (allow the “Original Sound for Musicians” to apply the setting for the entire meeting).

I run extensive music studio equipment, both hardware and software, while using Zoom for music lessons. My default settings for Zoom are disabling everything and relying on my equipment for noise suppression, and while that works most of the time on my end, it doesn’t fix my inability to hear other users who have the noise suppression enabled. Many of my students are not competent with a computer, and others are on old Zoom versions or tablets, so guiding them through the menus to disable the settings is often not feasible.

The idea of the “Original Sound for Musicians” button seems to imply this isn’t a fringe use case, and I’m glad to see others such as @rumblefish are having similar issues.