App Marketplace Permissions


I’m trying to create an App in the Zoom App Marketplace. The App will not be published in the Marketplace, is just for internal use. I have admin permission but, when I want to install it says that I cannot authorize the app because I don’t have permissions. I checked, and in the admin permissions the Zoom App Marketplace is present. I also give permission for unlisted app in the Marketplace, but nothing changed.

Do you have an idea how can I solve this problem? It’s strange that I cannot authorize with admin permissions.
Thanks in advance!

Ariele Sgheiza

Hi @ariele.sgheiza ,

Double check your role management permissions for the account. Your Admin role may not be configured with all the necessary permissions to perform these tasks:

Let me know if this helps.

In the admin role I have already selected the App Marketplace permission (I can’t upload a screenshot), but it doesn’t work. I still get blocked when I try to install my app.
There is something else that I’m missing? All the users that I’ve used during my test are both admins, there are no difference in the roles.

Any idea? I still can’t create any app even if I’m admin.
I’m using JWT, but it will be deprecated next year.

When you say you are trying to replace a JWT App, I guess you are trying to create a Server-to-Server application, correct?
When yes you have to enable it first on your tenant. As Zoom implemented the Server-to-Server OAuth Apps it was coming up without any default settings in your Role.

This topic was automatically closed after 30 days. New replies are no longer allowed.