BROKEN ZOOM MEETINGS


#1

Hi, using Zapier to create meetings on the fly, now all meetings are video but no internet audio, they are forcing users to dial in to use. This is crazy! Been working fine for an entire year until last week.


#2

I am working with Drew. It appears all new scheduled meetings now start with a default with everything off. I think that’s what’s happened.

Here’s screenshot of default account settings and the meeting settings of the broken one attached. Did you add new defaults? Did these get reset? What happened?

 

 


#3

Hi Drew & Karl,

The February release changed the default settings, previously the Zapier integration always used VoIP. Now the Zapier integration follows the account settings, i.e. if you have VoIP disabled in account settings, Zapier also has VoIP disabled.

Please enable VoIP in the account settings which should fix your Zapier issue. If you wish to have users that do not have VoIP enabled by default, you can create a user group with VoIP disabled and assign users to this group.

Also, we’ve escalated your feedback to the engineering team and we may release an update allowing Zapier meeting settings separately.

Hope this helps!

Best,
Ammar