Cannot Disable Virtual Backgrounds

Hello, I’m not a zoom developer, but I’m having a problem with zoom meetings, and wondering if anyone here can offer insight. I opened a zoom support ticket a week ago, with no response.

I cannot disable virtual backgrounds in my meetings. I have it turned off and locked at the account settings level (cannot enable it at the meeting settings level) but all participants can still use a virtual background. I cannot find an option in the zoom meeting controls to uncheck/disable “allow participants to use virtual background”

Does anyone else have this issue? Have they found a workaround?

Our meetings are public in nature and despite our waiting room, informal vetting etc. we still get bombed occasionally, hence the desire to turn off potentially offensive backgrounds.

I just upgraded Version: 5.0.2 (24046.0510).

Thank you.
-Peter

2 Likes

I’m having the same problem.

… and now what’s happening - I can’t set a virtual background anymore, but my meeting participants can. Hoping this all starts working as advertised when everyone is forced to upgrade their client to v5.0+ :confused:

I’m having the same problem as well. I recently upgraded, too,

Below is the help desk response. I guess it is kind of “as advertised” in that the settings say apply to user and not participant; but why would I want to disable a feature for my known users on my account, but allow any random participant to have access to that feature? That makes little sense. I guess we can put the feature request in the queue “disable virtual backgrounds for PARTICIPANTS” but I’m sure that will be low priority request #32,678 in the pipeline :confused:

The Virtual Background Settings on your account can only control your personal profile and does not affect the participant’s Virtual Background settings. However, you can have control over it if the users are under your account, you can modify their settings as an Owner or Admin of the account.

To see additional details on adding users, please see this link: https://support.zoom.us/hc/en-us/articles/201363183-Managing-users

1 Like

I asked the support person how to get it on the feature request list, and here is the reply.

Thanks for the feedback. This is a good feature request. We have added this to our feature request list. Please follow us at http://blog.zoom.us for new product and feature announcements.

Same problem here.
Im turned off this option in my webpage setings ( Meetings advanced) but the users still can turn ir on
But his Avatar img not show.
Maybe the funcion are incorect and affect only avatar img and not background virtual.

Yes, we have instances of people misusing the platform using porn as their background image. I wish that it could be disables at the meeting level as it is disturbing for other attendees.

Yes, I just got bombed that way twice in a session. Having the ability to stop that at the setting level would be a HUGE plus. I had to stop the talk, boot the first one out, then deal with another one. It should be easier than it is and disabling that function would help. Plus, even if not porn, some people use really busy videos and it gets distracting.

The clients dont want to be bombed, they want to prevent such incidents instead of being harassed and having to block the camera of the attendees that are misusing the virtual background.

One of the most useful features of zoom is being able to invite attendees without requiring them to create an account, just giving an ID and passcode, but it introduce vulnerabilities like the virtual background.

The virtual background should be blocked for non-hosts the same way screen sharing, annotation board and private chat can be blocked.

Being able to prevent attendees from using virtual background should be a high priority security fix, instead of a neglected feature request.

Security vulnerability like these are the reason for so many companies and governments to ban the usage of zoom.

2 Likes

This is a major security issue! What is wrong with Zoom that they have not fixed this yet? Remember last Spring when you got blasted for not addressing important security issues? Well, you’d better step it up, guys.

1 Like

I can’t even turn off my own virtual background. It stays on one I deleted as I didn’t like it.