Cannot get latest version of sample app to work

SDK Version v5.0.24433.0616
Error: Failed to initialize zoom SDK Error: 1 internalErrorCode=0 with Android sample app

I get the above toast notification when starting the Zoom sample app for Android. The documentation for getting started doesn’t match the sample app anymore, but I figured out about getting the JWT token from the App Marketplace for my app and pasting it into the SDK_JWTTOKEN variable located in That’s the only thing I changed, and then I tried to run it and got the above error.

Is the WEB_DOMAIN variable in important for authentication?

If so, what do I set this to? There is no setting in the App Marketplace where I set a web domain for my app, except for maybe the optional links for faq, privacy policy, etc. By the way, I tried setting those links to a certain domain and then matching that domain in my code, and that did not work either.

Hi, sorry I am bumping this because I really need help getting started. Hope someone can. Thanks.

Hey @c-zoom,

Please post this in #mobile-sdk:android