Cannot Install APP

Setting up Zoom API with

When installing the app, I get the following error message:
An error occurred during authorization: There was an error associating this callback with your flow. Please close this window and try again.

Which App Type (OAuth / Chatbot / JWT / Webhook)?

Which Endpoint/s?
I believe the endpoint will be created once the Zoom App is installed. I plan on using Parabola to hit and grab data from Zoom.

How To Reproduce (If applicable)
I believe something with the call back URL or whitelisting is hindering the app from Installing

Screenshots (If applicable)

Additional context
Add any other context about the problem here.

Hey @atzikas,

Can you please share a screenshot of the page with the error message?


Hey Tommy, here ya go!

Screenshot from Parabola:

API Endpoint

Parameters seen in the screenshot:

Could it be that the Authorization Header is not properly configured

Client ID:Client Secret

I’ve used Base64 to encode the Client ID and Secret and this was the results:

In the past, and from examples I have seen it usually it end its with a “=” sign and it is much shorter in text.


When trying to configure the API on the parabola side, I get this error:

An error occurred during authorization: Access token URL returned a 401 when making a request for the access token. More data here: b’{“reason”:“Invalid client_id or client_secret”,“error”:“invalid_client”}’

I will message their team as well

Hey @atzikas,

In the first photo you shared, the Zoom OAuth authorize worked, you can see the code in the query param. The error you are seeing is not Zoom’s error, it is parabola’s error.

Here is the Zoom OAuth flow:

Let me know if that helps! :slight_smile:


@tommy is my authorization header “basic”

Correct? I used Base 64 but I thought the encoding came out funny.

@tommy also is this a job endpoint to test?

Hey @atzikas,

Your authorization header is correct. Do you receive an access_token after making the Get Access Token request?


We can delete this topic! It has been solved

1 Like

Hey @atzikas,

Happy to hear you got it working! :slight_smile: