Error while Access API through POSTMAN

Getting error while trying to access API through Postman using OAUTH 2.0

“You can not authorize the App.”
“An Account admin is required to install this type of App. Please contact your account admin or IT Administrator to install this app.”

Which App Type (OAuth / Chatbot / JWT / Webhook)?
I am using OAUTH 2.0 and trying to call the API using Postman.

Which Endpoint/s?
I have created an OAUTH based Account Level App in ZOOM Market place. Using Postman, I am calling ‘List Users’ API and getting above error while authorizing ZOOM to send the details to Postman.

How To Reproduce (If applicable)
Steps to reproduce the behavior:

  1. Create an OAUTH based Account Level App in market place and update Call back URL to “
  2. Use the Client Secret and Client ID from postman while trying to generate Access token and then sign in using Zoom credentials.
  3. Get Above error.

Screenshots (If applicable)
If applicable, add screenshots to help explain your problem.

Additional context
I have implemented the same steps in ZOOM sandbox and it is working fine since I am the Owner of that Account. So, tried to call the API in ZOOM Prod after assigning the Admin privileges to Service Account I am using in ZOOM Prod. Still not able to resolve this issue. Please let me know if there is different process to setup an App in ZOOM Prod.

Hey @c-archana.raghunath,

Can you double check the user who is installing the app has the following permissions that I shared in this post:


Yes, @tommy we did try it, with full admin permissions and by creating a role with the specific permission settings that you suggested.

Still the same error.

"You cannot authorize the app

You cannot install the app because you don’t have the required permissions. Please contact your IT administrator for permission and try again.

  • View and manage sub account’s user information

I had the same issue while integrating Askiva Chat bot for a while and i remember that the solution came from Zoom. Can you check it?

Also can you please double check if Owner permission level is required on our Tenant?

Thank you in advance,


Zoom Team/Admin – I see the created App is in draft mode, is that something to be looked into ? should it be like in an activated or installed state to request the token.

Hey @c-archana.raghunath, and @fabio.chagas-ext,

I am looking into what’s going on and will have an update for you shortly.

As for the Draft mode, that just means your app has not been published to the Zoom App Marketplace.


Hey @fabio.chagas-ext, @c-archana.raghunath,

After reviewing the scopes / requirements for your app,

you needed to add the following permissions to your “developer” role:

Then sign out and sign back in and you can install the app:

I have made the permission changes for you, and now Anyone with the “Developer” role (or higher permission role) can install the app. Although due note that Account Level OAuth apps are installed once per master account.

Go ahead and install the app.