Cannot to join the meeting (Meeting SDK for Linux)

Meeting SDK Type and Version
Meeting SDK for Linux v5.16.5.353 (current latest)

I’m trying to join a meeting w/o login using @chunsiong.zoom 's sample app.

The meeting was created through the Android app v5.16.5 (16965), and it has a waiting room.
I am running the application on my PC with Ubuntu 22.04.
SDK init and auth seems to be successful, but can’t join the meeting.


Troubleshooting Routes
The most common solution when looking for a problem is to disable “requirement for a minimum version”.
But I can’t find this option in the app settings or my account settings.
But I hope, after more than 2.5 years, this problem is fixed.


Could you share where you found MEETING_ERROR_CLIENT_INCOMPATIBLE?
If this is the error, it might be possible that your Meeting SDK is not published, and attempting to join a meeting which is created by external accounts

Status 1 is connecting
Status 4 is disconnecting
Status 6 is failed
Status 7 is ended

With a waiting room, you should get something like this

1 Like

MEETING_ERROR_CLIENT_INCOMPATIBLE is the name from Android SDK with the same error code.
Or are the error codes not consistent in implementations for different platforms?

Yes, probably. I’m really trying to join a meeting created by another account.
Thank you so much, it worked.
I’m embarrassed, I thought that the Activated status means that the application can be used.

1 Like