Connecting multiple meetings has stopped working! Uncaught SyntaxError: Identifier ‘_d’ has already been declared (at whiteboard-sdk.js:1:1) HELP


Just yesterday, everything was working fine.
I work with the ZOOM web SDK, use meetingsdk-web-sample-master.
I am creating a meeting with different IDs for non-professional users:
$meetings = Zoom::createMeeting([
“agenda” => ‘My Meeting’,
“topic” => ‘My Meeting’,
“type” => 1,
“timezone” => ‘Europe/Moscow’,
“password” => 12345,
“start_time” => \Carbon\Carbon::now(),
“role” => 0,
“settings” => [
‘host_video’ => true,

Previously, there was a normal transition to these created meetings, for different users and others connected to them. Now different meetings are also being created, but it does not allow you to connect to the second meeting - it says that you are already at the meeting and it needs to be closed.

Uncaught SyntaxError: Identifier ‘_d’ has already been declared (at whiteboard-sdk.js:1:1)

What could be the problem?!


Hi @edel_08
Thanks for reaching out!
Are you still experiencing this issue?
Can you confirm that these meetings are getting started by different users?

Good afternoon, glad to see you)

Yes, the problem is still present.
For example, I create 2 meetings.
they have different IDs.
After that, I create a meeting through the SDK and then the invited person connects to it via the link.
Everything worked fine, but it stopped.
Now, when I connect, there is a constant message that I am connecting to the same meeting.
And I do not know what the reason is (maybe the required paid tariff or something else

Tell me what to do, my project has not been working for the second week. My job is stopped, if I need a paid account for this, then tell me

@edel_08 , if you want to run 2 meetings under the same user at the same time, you will need business license. Alternatively you can schedule 2 meetings under 2 users (1 meeting under 1 user), and that should work as well.


  1. I create two meetings.

  2. I get their numbers.

  3. I use meetingsdk-web-sample-master to get a link.

  4. First, the link is clicked with roles 1, then 1 listener with role 0 connects to them.

Everything worked fine.

While I was testing the site, I created two meetings each. But about a week ago, a problem appeared (nothing has changed in the meeting creation code):

  1. Now I’m also creating two appointments

  2. One with role 1 connects without problems, but the second one doesn’t work and a message appears - You are hosting another meeting.


And now I’ve seen such a error

I create 1-on-1 instant meetings.
There were 2 meetings with different numbers in the test and the connection worked perfectly, i.e. there were two 1-1 meetings.
But now it doesn’t work, that’s the problem.

OK, I guess I’d better look for an alternative ZOOM.

Hi @edel_08
I do not think you can create 2 instant meetings at the same time.
Could you try with meeting type 2 instead of 1 in your request?

so at 2 it will be a scheduled meeting and simultaneous connection to two different meetings will also not work there

I see @edel_08
Can you confirm what license/plan do you have? this could be due to your account

I have such a question.
My project requires a connection from the website to meetings using the zoom sdk.
What is needed in the project:
there is a website, there are, for example, 50 teachers, at some time they need to connect to one-on-one meetings with a student. There can be many such connections and meetings at one time, for example, 10 - 30.
Can I do this with zoom? I don’t need conferences for 100 or more, just one-on-one

Hi Denis,
I have a follow-up question for you, are those 50 teachers part of the same account? or each teacher have an independent account?
You can only have 2 concurrent meetings happening at the same time. Please refer to this image:

thanks, figured it out :grinning:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.