Developer can't access server-to-server Oauth option

I have created a developer role as an admin, given permission to read & edit -

But the developer can’t see server to server option on their account -

I have another Zoom account, I tried doing the same configuration, and it works on that account.

Thank you in advance

Hi @fail-fixer
Please make sure that also the setting Zoom for developers is also enabled for the developer role that you created:

Let me know if this helps!

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.