Unable to Activate Server-to-Server OAuth

I created a Server-to-server OAuth but I can’t activate it. The activation button is greyed out. I have been granted the necessary permissions by the admin but it’s still not working.

Hi @oso2112
Thanks for reaching out to the Zoom Developer forum!
Have you been able to activate your app? Make sure that you have enabled Zoom for Developer for the role that you have

You will find this setting in Admin Tab > User Management > Roles > Role Settings