Disable Pop-up Dialog "Unmute Myself" When Spotlighting

Is your feature request related to a problem? Please describe.
We use Zoom conferencing for videoconferences in sign language, thus we use Spotlight feature quite a lot, so that every participants could see clearly the person who is signing to the camera. And because we use sign language all the time, all participants are muted and there is no reason to unmute them when putting them on spotlight. Because of the settings now, every time dialog box “Unmute Myself” appears when spotlighting participants and it is quite disturbing.

Describe the solution you’d like
Add another check/uncheck option in the conference in bottom right of the screen, for example “Disable unmute when spotlighting”.

Describe alternatives you’ve considered
We´ve tried to uncheck the option “Allow participants to unmute themselves”, but it doesn´t help. The only option to not have the dialog box is to unmute all participants and have their mics on, but that is quite disturbing to for participants who actually can hear.

We understand, that since COVID-19 outbreak you probably have a big amount work, so we appreciate all the efforts to support videoconferencing services. Thanks a lot!

7 Likes

Hi @tomeknawrat, thanks for your post and for using Zoom!

I’ll add this as a Feature Request and will work with our product team to get this into our roadmap.

Please do also provide any feedback or feature requests at https://zoom.us/feed :slight_smile:

I have exactly the same use case as @tomeknawrat. It’s quite distracting and breaks the conversation, specially if you are the “key speaker” or signer in this case, and every time the spotlight comes back to you, you need to dismiss it.

Is there any way I could vote on or increase the odds of this feature making it into the product?

1 Like

I’ve added your feedback @tiagosilva, thanks for posting & using Zoom!

1 Like

We’ll echo these concerns. We are hosting dance parties with adults with cognitive disabilities, and we’re using Spotlight to showcase different dancers. Because of the pop-up screen, many of our users are getting confused or distracted, disrupting their limited spotlight time. Others have caregivers who set up their zoom at the beginning of the call, but they don’t necessarily have the ability to navigate pop-ups on their own without support. We would be hugely grateful if we could disable this feature in settings, allow video spotlights without triggering a pop-up offering unmuting. Thank you!

Agreed, we are having issues delivering online musical shows to schools where these pop-ups are distracting the musicians who are being spotlighted whilst they are playing. This would be a fantastic feature, please integrate it.

I’d like to +1 this request. We have a very similar use case, and the pop-up is very disruptive. Thanks!

If I can, I’d like to +50 this request, as I know this impacts 50+ or more of my friends using zoom in a weekly basis. Thanks!

1 Like

Please implement this as soon as possible its causing out meetings a lot of dysfunction.

1 Like

We host a weekly zoom event with 50+ dance performers from all over the world. The hosts spotlight different dancers for the audience, but everyone is muted and listening to the DJ, so the dancers all get the awful prompt and want to stop dancing to look at the prompt. We would love to have an option to turn off this prompt. Please please please. We love your software otherwise. Thanks!

1 Like

Same problem here. Very distracting and disruptive to have to engage with the notification during zoom meetings conducted entirely in sign language. Weekly meetings are being conducted across the globe in sign language using the zoom platform. It has been a tremendous aid and we thank you for your work.

Addressing this with one of the solutions offered in the initial post, or something similar, we be greatly appreciated by a huge number of zoom users.

1 Like

I also +1 this feature request as we host a religious congregation of more than 500 people everyday, where only one person speaks and rest listen and we spotlight other participants to make it more intuitive, but this pop up makes them think they hv to do something and confuses people alot. There sud just be a message saying you are on spotlight instead and when Unmute a participant command is given then only this pop-up should show up. Thanks.

1 Like

+1 to this as well, we host meetings for the deaf, and it constantly asking them to unmute does cause confusion and break the flow of the meeting.

Thanks for working on this feature.

YES! +15 please if possible. I am an online teacher for deaf and hard of hearing children. This pop-up message is very confusing for them and annoying for everyone else.

1 Like

I am taking a language class in Classical Greek with 24 others plus instructors. The normal mode for all is to remain on mute, of course, but when we practice the language to ourselves during the lesson (speaking the words to ourselves), the screen disrupts with the message to unmute. This blocks the view of the class whiteboard, thereby blocking the view of the lesson. It also blocks the view of the instructor and distracts. Thank you for adding this feature. ~ km

I also would like to disable this feature. When we sing songs for our Sunday meeting of Jehovah’s Witnesses it is distracting and I can’t see the words of the song.

1 Like

Hello, is there any updates to the status of this request??

  • to disable or give an option to disable the pop up notification for unmuting yourself to appear on guests screen everytime they are spotlighted.
    this is a major disturbance and inconvenience for the type of events my company regularly hosts.

i noticed this original request thread stared back in April. it is now August and we still have this problem unresolved.

How can i turn this notification off???

I also have the same issue - a Zoom dance class for senior citizens, where we spotlight various dancers. But when we are spotlighted, we can’t see ourselves dancing and some get distracted and confused by the “unmute yourself” dialogue.

My community of plampers and I find the “unmute myself” when spotlighting pop-up highly irritating as it disrupts our flow of awesomeness. We just wanna keep being awesome. No distractions. We beg you to let us dance in peace. It is our right to party. Pop-ups don’t belong at parties. Thank you for reading this strong suggestion and please take it light of heart. We only wish to improve your awesomeness.

Please update on this feature, thanks.