Option to disable "You are muted now." Pop-up

The “You are muted now…” pop-up gets in the way of my screen and it’s so annoying. I bet a lot of other people can relate.

For example, if you are trying to play music and you need to look at the notes, the system will think you are trying to talk and now you can’t see the notes.

Or, when you’re supposed to look at someone on the meeting but you type a little too loud or someone in the background near you makes a slightly loud noise, the pop-up will show and block you.

I’m also always frustrated when I’m trying to play Roblox in a zoom meeting with my friends and the pop-up just blocks my cursor from moving and I end up having to rejoin.

There are more reasons why I hate it but this would be too long if I typed it down.

You should really add a feature in settings to disable all pop-ups or just one at a time.

Another way is to just disable it entirely.

4 Likes

When trying to build a user-friendly experience, developers should really be careful to not to fall into the pit of treating all their users as incapable.


Zoom: “You are talking but muted now”.
Me: Thank you dear computer software. I am so stupid to unmute myself everytime I address my attendee and I do need your constant reminders. You cannot differentiate music and keyboard sounds and general environment noise and actual real speech. But still, we need your annoying, pesky, cannot-be-turned-off messages. Because you’re so much smarter than me. Thank you. What would I do without you?


Zoom: “The host has spotlighted you, would you like to unmute yourself?”
Me: Thank you dear computer software. I didn’t realize that I’m spotlighted. I AM THE HOST, btw, but still I am so stupid that I didn’t notice that I spotlighted myself and I didn’t know that I am mute. Also my fellow participants are also so, so stupid that they never ever warn me that I am mute. They just watch me play silent movie for an hour or so. What would we do without you, thanks buddy, cheers…

I could go on but hey, we all know that nobody from Zoom read these posts anyway. Even if they accidentally stumble upon on a post, they don’t care. Not this forum, not their support channel, not the feedback page, not their e-mails, no nothing :confused:

3 Likes

I work in close quarters with others who are also talking in web conferences. The muting message pops up way too much and regularly obscures what I need to see on my screen. There needs to be an option to disable it.

1 Like