Disable Pop-up Dialog "Unmute Myself" When Spotlighting

If you don’t allow people unmute themselves (selected through the security icon) they won’t get asked to unmute.

Right! It happens to me as well, It is really annoying and I don’t know how get rid of that message

We actually WANT people to be able to unmute themselves. So the solution @dem107 mentioned while appropriate for some instances is not good for the large Kareoke parties where we want to allow a certain level of interaction.

So please, please implement. I have resorted to not spotlighting certain people because they stop dancing and want to click the button. No matter how many times we tell them not to !

+1 on this request please! I also host a dance party and it’s super distracting. Thanks!

+1 i am waiting for a long time for this come along. Very important to have an option so it can be disabled.
Thank you!

for young kids home schooling it is very distracting. They learn how to mute and unmute but the popups interrupt their being able to do that. Making the class flow very disrupted.

Please add this feature. I can not focus on my classes because of it. It is so distracting. Give us an option or method on how to disable it. Thanks.

We have a similar issue. We play music via musescore for people to play along, the notes appear on the screen and a blue line appears approximated where you are playing. As soon as it detects your playing then up pops the message to unmute, right in the middle of the music you are trying to play. We do really would like a way of getting rid of it. We know we are muted we just did it, if not then the music does not sync. and it sounds terrible. We are kidding ourselves we are playing together, but we still enjoy doing it. Actually I think making a clapping noise might be the answer, to get rid of it asap. But would really like the option to get rid of the message.

+1 yes please this is really frustrating when spotlighting