Error trying to download phone recordings

After getting a list of recordings using {{baseUrl}}/phone/recordings I tried to download recordings using the “download_url” from the response with Postman but am getting an error below. We are using a Server-to-Server OAuth app.

Doing the same for meeting recordings works just fine.



{“code”:404,“message”:“File does not exist.”}

Any ideas what I might be doing wrong or maybe missing in my permission/setup?

Thank you!

@elisa.zoom would you be able to help me with this issue?
I am new to Zoom so it’s probably something simple that I am just not doing right.
Thank you!

Hi @vlad_kolbas
I am not able to replicate this issue, when calling the download url with the same bearer token,I am able to download the recording
Can you please try again with a brand new access token

I was using the same token to download meeting recordings, which worked fine, and right after I tried the phone recording which gave me that error.
Regardless, apparently something was not setup correctly in my account roles because after my admin reset my account now all the download links work just fine.
Thanks for getting back to me!

1 Like


I used below command to download and it downloaded ZERO byte file.

curl -o /tmp/zoom/recordings/ -H ‘authorization: Bearer <access_token>’ -H ‘content-type: application/json’ <download_url>

Can i know why it downloading zero byte files