Getting error in redis url while setting up the zoom advanced reference app?

I am entering the endpoint taken from Redis in the Redis URL in the .env file of the zoom advanced reference app, but it giving the below error-

reference app github url

node_redis: WARNING: You passed "https" as protocol instead of the "redis" protocol!
node_redis: WARNING: You passed "https" as protocol instead of the "redis" protocol!
[HPM] Proxy created: /  -> http://localhost:3000/
[HPM] Proxy created: /  -> https://zoom.us
[HPM] Proxy rewrite rule created: "^/zoom/api" ~> ""
Please add Auth0 env variables to enable the /auth0 route
Zoom App is listening on port 3000
ReplyError: Ready check failed: NOAUTH Authentication required
    at parseError (D:\advance-zoom\zoomapps-advancedsample-react\backend\node_modules\redis-parser\lib\parser.js:179:12)
    at parseType (D:\advance-zoom\zoomapps-advancedsample-react\backend\node_modules\redis-parser\lib\parser.js:302:14) {
  command: 'INFO',
  code: 'NOAUTH'
}
events.js:377
      throw er; // Unhandled 'error' event
1 Like