Getting fail register robot_to_robot service error while saving bot url in features

I have getting this error when ever i am trying to save the bot endpoint url

Can you help me fix this??

Due to this I am not able to generate the BOT_ID and i am not able to move forward. Hoping for a faster response :no_mouth:

3 Likes

Hi @rohith ,

Is the server for this endpoint currently live? What happens when you try to save without /bot?

Gianni

Yes it is live and even without the /bot endpoint it is giving same error. Due to this I am not able to generate bot id.
Without /bot endpoint

Here the screenshot with preview

Response

{
  "code": 1500,
  "status": 500,
  "error": "Internal Server Error",
  "message": "fail_register_robot_to_robot_service",
  "tid": "a7527f181711f2c8",
  "sid": "a7527f181711f2c8",
  "timestamp": 1645685544565,
  "trackingId": "v=2.0;clid=us05;rid=MP_39b6225d9ebf48109730adda37af9530"
}

Payload

{
  "messageSlash": "",
  "privateMessageUrl": "https://a2a2-14-99-200-66.ngrok.io/bot",
  "commands": [],
  "domainWhitelists": [],
  "sender": true,
  "welcomeMsg": {
    "title": "Welcome to CC Bot",
    "body": ""
  },
  "actions": [],
  "botType": 0,
  "publicMessageUrl": "https://a2a2-14-99-200-66.ngrok.io/bot"
}

Hoping for this issue to solve…

We are getting the same error for bots that were previously created and working fine. However no mods can be done any more.

Last time i checked I was able to generate bot jid if we sign in with an company specific domain. When ever i am using gmail domain, the error is thrown. May the zoom blocked the bot generations with gmail domians

We are using a corporate domain.

But i was able to generate bot id using corporate domain

Looks same as the one reported here : Update or Create Bot Fails with fail_register)robot_to_robot service error

This is a Subscription service. After the Subscription, you can show like this

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.