How to convert local recording zoom files into .mp4 , .m4a and m3u?

HEY CARSON, HELP ME PLEASE. I made a big mistake and I lost my local recording , they have not finished to download and they still have .zoom extension .

Please , please help me …

YUO ARE THE KING!
YOU SAVED MY DAY!
JUST THANKS SO MUCH . THE TIP WORKS AND I COULD HAVE MY CONVERTED FILES !!!
NAMASTE’!
micaela

I believe you saved my day! Thanks!

thx a lot. zTscoder.exe helped.

Hi insideoutacademy.it,

Thanks for the post. Are you still facing this issue?

Thanks!

Honestly , not this one but another that it is worst . I open a ticket for asking help but nobody still answer to me. Could we resolve my other problem? My Mac was not able to save the files of my Sunday meeting ( all the zoom fold) and I didn’t find the videos anywhere. It showed the fold was not exist and I really did not find it physically into my documents.

Hi, had an issue with this and I did not make a copy of the original file before conversion.

The conversion occurred from almost 2gb to 64Mb but only the Audio got converted and no video.
I used Quicktime on a Macbook to open the MP4 file.

How can I get the video to play or possible obtain the original back to reconvert and try again. Much appreciate especially since it was almost 2hours.

Hi insideoutacademy.it,

Thanks for the reply. Please have a look at the following support doc and see if it helps:

If you are looking for a way to convert local recording files on Mac, you may refer to the answer in Does anyone know how to convert local Zoom files on a Mac when the conversion failed?

Please note that: I do not belong to the support team so I am not able to see the ticket system and I have no visibilities and insights regarding the issues with Zoom meeting clients. This question is out of the scope of what this forum is for. I will try my best to help but if there is some specific use cases and scenarios that require additional debugging or troubleshooting assistances, you might still need to contact the Zoom client support. Thanks!

I think I have a bigger problem with my zoom that I can’t find help with. I really need the files and would apperciate if someone could walk my though it. I’m not a coder and not very good with computers. I’m running zoom on my PC. I can’t double click to convert. When I go into the zoom app and click convert it give me this and I have tried moving the files to another folder, changing where the files go and it still give me this every time for files that were recorded yesterday and today.

When I go into the Audio Record folder and click on an Audio Only file it gives me an error that has the file name and invalid value for registry.
The thing is I know it was recorded because I have the video files but I need the audio files to edit.

Gratefully happy to have found your answer, THANK YOU.

Thank you so much!!! You are a life saver - I was frantically trying to understand how to use cmd for this and your article was soooo easy to follow!!!

hi Carson, hope all is good. I have yet to receive a response from someone to comment. Do you have any thoughts or support docs? Much obliged

Hi @rzeko,

Hope you are doing well as well. Is the double_click_to_convert_01.zoom and double_click_to_convert_02.zooom files still available on your machine? If not, then it might be complicated.

You may also refer to the support doc below and see if it could be helpful for you:

Thanks!

I had the issue that my PC was crashed before ZOOM’s conversion of the video file and left only the “double_click_to_convert.zoom” files.
I have found a grate solution to convert the files to the known formats!.
You just go to the list of previous ZOOM meetings. You choose the meeting in question and then there is a button “CONVERT”.
So problem is solved!

HI Carson: No, i did not make a copy of the file before it converted. Is there a way to restore it to the “double click to convert” file and do it again? This is in mac.

It just does not make sense to play audio only.

Appreicate any guidance.

Carson, can you just confirm if there are any other options?

Much obliged

Hi @rzeko,

Thanks for the reply. I agree with you that playing audio-only is not the expected result. If the “double click to convert” file is not there, then I do not know any other options since this part is not really my forte. I would suggest contacting Zoom support and have one of the Zoom experts to help you, in the meantime, let’s see if any other users in the forum have some insights on this.

Thanks!

Hi all, so I have been having issues when my webinar videos are recorded at lowest possible resolution, and always some large files that are bigger then the actual mp4 that is created after the recording is saved. The are called double_click_to_convert_01, I tried using the method you mentioned with CMD, put when i call zTscoder, nothing happens, no error and no conversion starting, what could be the issue?