Unable to convert recording after recovering (accidentally) deleted double_click_to_convert_01.zoom files - NEED this recording!

Hi all, really hoping I can find a solution here from you clever people, need to recover an important recording! YES I have tried Zoom Support but they are just offering generic off the shelf pointers - just links to existing FAQs which I have already tried and do not work, I do not seem to be getting specific responses to my specific situation. Here is what’s happened:

  • Failed to convert recording (had selected record locally) due to lack of disk space

  • Deleted what I thought were old Zoom folders with previous recorded meetings, and consequently deleted this from recycle bin too to free up space to convert current meeting

  • I didn’t realise this at the time but a folder had already been created by Zoom on my local C: drive with the appropriate .zoom files for conversion, but I had also deleted this in error when trying to free up space to allow Zoom to convert and save my meeting (double_click_to_convert_01.zoom & double_click_to_convert_02.zoom)

  • Realised what I’d done so managed to recover said files via recovery tool software but
    they were named “$ITAQW03” and “$I3GATB4” so I renamed them to “double_click_to_convert_01.zoom” and “double_click_to_convert_02.zoom”. When I click on each of them they both do the same thing:

  1. A message box appears "Files from unknown sources. Converting the following files may put your device and personal data at risk. both file names listed "
  2. I clicked “Convert anyway”
  3. Zoom Convert Meeting Recording box appears - “You have a recording that needs to be converted before viewing.” - however this goes from 0% to 100% in about 2 seconds and then nothing happens. This happens with both .zoom files when I double click.

The first time I tried this it did actually save an error code in notepad form to my folder, which reads:
task 1-5.0.24c292.0512: C:\Users\Stephjturner\Documents\Zoom\2021-02-09 19.37.48 Driven by Diversity Podcast - Sam Collins 83016618087
02/10/2021 08:21:22:230 : [R742]:0,1,0,115,5439580,132573794572420000

Please could someone kindly advise where I go from here since I am seemingly unable to convert my recording even though I supposedly now have recovered the files I need to do so? I feel like I’ve tried everything that I could find on the internet to get the meeting to convert! Is it just now impossible to convert because deleting and recovering the .zoom files means they’re now corrupted? Is there another way? Thank you so much for any helpful responses in advance!!!

Which version?
5.4.9 Desktop

Device (please complete the following information):

  • Device Spec: PC
  • OS: Windows 8

Additional context
Additional methods I have tried to convert recording -

  1. Start a new meeting, record, pause, grab .zoom files from new folder (this just converted the new meeting rather than the one I am trying to save/recover)
  2. Launching zTscoder.exe

Hi @stephanie_turner, thanks for using Zoom.

It appears that you are experiencing issues with the Zoom client. This forum is meant only to assist developers who are integrating the Zoom SDK into their own application. For assistance with the Zoom client, please use the general support page.