Is There A USer Limit On The Free Account

I am using the free Zoom account. I have added 2 other free user accounts to my account.

I then using the meeting web api to start meetings and listening for events on webhooks in my application.

So I can create a meeting with one of the sub-accounts via the api no problem. I receive the events ok, everything is good.

However if I create a meeting with the other sub-account via the api, the function call succeeds, but I do not receive events from Zoom for the 2nd account.

Why is this? Is it a restriction in the free account?

Thanks in anticipation, Ian

Hi @ianmac28sco
Thanks for reaching out to us and welcome to our community!
Are you still experiencing this issue on your end?
This should not be the case, if you are able to create meetings with both users you should be able to get event notifications from both as well
Let me know if we can help you out here!

Hi Elisa,

Thanks for your help. Yes, we are still experiencing a problem. We can create meetings with each individual user and receive events.

We can create a meeting from one user (user a), for the first sub-account user (user b), and get events.

When a meeting is created by user a for the 2nd sub-account (user c), we do not get events.

I haven’t tried with a paid account yet. Will try when i get time.

Best regards, ian

Thanks for sharing more details.
What app type are you using? A server to server oauth?

Hi Elisa,

Yes we are using s2s oauth from a custom python application.

Best regards, Ian

Hi Elitsa,

I’ve paid for the host account now. So, the host account manages the 2 basic accounts. The host account still cannot start meetings for the 2nd basic account, but can successfully start a meeting for the 1st basic account.

Is there a per account setting that allows events on the sub-account?

Best regards, Ian

Hi @ianmac28sco
Can you share with me the request you are sending when you successfully start meeting meetings for the 1st account?
Are you sending the same request?

Hi Elisa,

The request is:

{“topic”: “Hello again”, “type”: 1, “password”: “**********”}

The response is:

{‘uuid’: ‘cqPlkpVgTGyI6+bkM3BFQQ==’, ‘id’: 87695795604, ‘host_id’: ‘rlVGOsySQ6qBWwT2cM5bxg’, ‘host_email’: ‘ianmac_felltech_com’, ‘topic’: ‘Hello again’, ‘type’: 1, ‘status’: ‘waiting’, ‘timezone’: ‘Europe/London’, ‘created_at’: ‘2023-12-03T23:28:43Z’, ‘start_url’: ‘us06web_zoom_us/s/87695795604?zak=eyJ0eXAiOiJKV1QiLCJzdiI6IjAwMDAwMSIsInptX3NrbSI6InptX28ybSIsImFsZyI6IkhTMjU2In0.eyJhdWQiOiJjbGllbnRzbSIsInVpZCI6InJsVkdPc3lTUTZxQld3VDJjTTVieGciLCJpc3MiOiJ3ZWIiLCJzayI6IjU1NzA0MTI3NzExODI4NTg0ODgiLCJzdHkiOjEwMCwid2NkIjoidXMwNiIsImNsdCI6MCwibW51bSI6Ijg3Njk1Nzk1NjA0IiwiZXhwIjoxNzAxNjUzMzIzLCJpYXQiOjE3MDE2NDYxMjMsImFpZCI6ImdHUkJWdmttUWpXVXItdFFhR2JDaFEiLCJjaWQiOiIifQ.UacmWruyOMMXydZx9xKDLfm1GZQzmHWHjnJbfgtwRUk’, ‘join_url’: ‘’, ‘password’: ‘***********‘, ‘h323_password’: ‘8593516599’, ‘pstn_password’: ‘8593516599’, ‘encrypted_password’: ‘yS1xcXRupbpY054JSQ8Cw74aCvjp8L.1’, ‘settings’: {‘host_video’: False, ‘participant_video’: False, ‘cn_meeting’: False, ‘in_meeting’: False, ‘join_before_host’: False, ‘jbh_time’: 0, ‘mute_upon_entry’: False, ‘watermark’: False, ‘use_pmi’: False, ‘approval_type’: 2, ‘audio’: ‘both’, ‘auto_recording’: ‘none’, ‘enforce_login’: False, ‘enforce_login_domains’: ‘’, ‘alternative_hosts’: ‘’, ‘alternative_host_update_polls’: False, ‘close_registration’: False, ‘show_share_button’: False, ‘allow_multiple_devices’: False, ‘registrants_confirmation_email’: True, ‘waiting_room’: True, ‘request_permission_to_unmute_participants’: False, ‘global_dial_in_countries’: [‘US’], ‘global_dial_in_numbers’: [{‘country_name’: ‘US’, ‘number’: ‘_1 253 205 0468’, ‘type’: ‘toll’, ‘country’: ‘US’}, {‘country_name’: ‘US’, ‘city’: ‘Tacoma’, ‘number’: ‘_1 253 215 8782’, ‘type’: ‘toll’, ‘country’: ‘US’}, {‘country_name’: ‘US’, ‘city’: ‘Washington DC’, ‘number’: ‘_1 301 715 8592’, ‘type’: ‘toll’, ‘country’: ‘US’}, {‘country_name’: ‘US’, ‘number’: ‘_1 305 224 1968’, ‘type’: ‘toll’, ‘country’: ‘US’}, {‘country_name’: ‘US’, ‘number’: ‘_1 309 205 3325’, ‘type’: ‘toll’, ‘country’: ‘US’}, {‘country_name’: ‘US’, ‘city’: ‘Chicago’, ‘number’: ‘_1 312 626 6799’, ‘type’: ‘toll’, ‘country’: ‘US’}, {‘country_name’: ‘US’, ‘city’: ‘Houston’, ‘number’: ‘_1 346 248 7799’, ‘type’: ‘toll’, ‘country’: ‘US’}, {‘country_name’: ‘US’, ‘number’: ‘_1 360 209 5623’, ‘type’: ‘toll’, ‘country’: ‘US’}, {‘country_name’: ‘US’, ‘number’: ‘_1 386 347 5053’, ‘type’: ‘toll’, ‘country’: ‘US’}, {‘country_name’: ‘US’, ‘number’: ‘_1 507 473 4847’, ‘type’: ‘toll’, ‘country’: ‘US’}, {‘country_name’: ‘US’, ‘number’: ‘_1 564 217 2000’, ‘type’: ‘toll’, ‘country’: ‘US’}, {‘country_name’: ‘US’, ‘number’: ‘_1 646 931 3860’, ‘type’: ‘toll’, ‘country’: ‘US’}, {‘country_name’: ‘US’, ‘number’: ‘_1 669 444 9171’, ‘type’: ‘toll’, ‘country’: ‘US’}, {‘country_name’: ‘US’, ‘city’: ‘San Jose’, ‘number’: ‘_1 669 900 6833’, ‘type’: ‘toll’, ‘country’: ‘US’}, {‘country_name’: ‘US’, ‘number’: ‘_1 689 278 1000’, ‘type’: ‘toll’, ‘country’: ‘US’}, {‘country_name’: ‘US’, ‘number’: ‘_1 719 359 4580’, ‘type’: ‘toll’, ‘country’: ‘US’}, {‘country_name’: ‘US’, ‘city’: ‘New York’, ‘number’: ‘_1 929 205 6099’, ‘type’: ‘toll’, ‘country’: ‘US’}], ‘registrants_email_notification’: True, ‘meeting_authentication’: False, ‘encryption_type’: ‘enhanced_encryption’, ‘approved_or_denied_countries_or_regions’: {‘enable’: False}, ‘breakout_room’: {‘enable’: False}, ‘internal_meeting’: False, ‘continuous_meeting_chat’: {‘enable’: False, ‘auto_add_invited_external_users’: False}, ‘participant_focused_meeting’: False, ‘push_change_to_calendar’: False, ‘resources’: , ‘alternative_hosts_email_notification’: True, ‘show_join_info’: False, ‘device_testing’: False, ‘focus_mode’: False, ‘enable_dedicated_group_chat’: False, ‘private_meeting’: False, ‘email_notification’: True, ‘host_save_video_order’: False, ‘sign_language_interpretation’: {‘enable’: False}, ‘email_in_attendee_report’: False}, ‘pre_schedule’: False}

I am sending exactly the same request for both accounts.

There is definitely a difference in the settings between the 2 accounts. I am not sure if this information is relevant but: My colleague’s account does work, but he has been using it to run his own tests. He has manually configured this account with API access and has events configured on the account. My 2nd account, which doesn’t work, is a plain vanilla account, no configuration.

Note: I’ve had to mangle some of the links in the response because my mail client is converting them to links, and the Zoom mail receiver is rejecting it for too many links!

Best regards, Ian

Hi @ianmac28sco
When you create the meeting make sure that you pass the right user on your query param.
So for user1, your request url should look something like
and for user2

Hi Elisa,

Yes, I am using the correct user (the user email address) in the request:


I’ve verified that the correct email is being passed.

Best regards, Ian

I will send you a private message to follow up on this
@ianmac28sco please reply there