Join failed with 1.7.0 web sdk

Description/Error
I am first time to try web sdk. I download sample code and try local edition. I am sure all params are correct.
Which Endpoint/s or Web JS SDK?
latest version 1.7.0

How To Reproduce (If applicable)

  1. start a meeting(not webinar) in other PC;
  2. start local service, and navigate http://localhost:9999;
  3. click ‘join’ button to try web sdk;

Screenshots (If applicable)
If applicable, add screenshots to help explain your problem.

Additional context
Add any other context about the problem here.

Hi @guan_bj,

What is the meeting ID that you used?

Thanks

meeting id is: 794301935

Weird. Also getting this same error

Hey @dongido, @guan_bj,

I was not able to reproduce the error. Are you still experiencing it?

What countries are you in? If you are in China, please try using the China CDN.

Thanks,
Tommy

Yes, I am in China.
after I open web access feature, I can join through zoom’s web url successfully.

I have tried “ZoomMtg.setZoomJSLib(‘https://jssdk.zoomus.cn/1.7.0/lib’, ‘/av’)” ,it’s still failed.
I try local library through:
ZoomMtg.setZoomJSLib(‘http://localhost:9999/node_modules/@zoomus/websdk/dist/lib’, ‘/av’);
but I still get failed.
I guess the root cause is my account is trial,and in china system force to verify Phone SMS. If this leads to failure.

Hey @guan_bj,

Thank you for providing additional information. Currently the Web SDK does not support SMS verification.

We are working on supporting SMS verification and will keep you updated. JIRA: CS-1019

Thanks,
Tommy

Hi Tommy
I just guess. After my account upgrading as professional I will try again.

Hey @guan_bj,

Sounds good.

Thanks,
Tommy