JSWeb::Error while load in IE

#1

Hi,
Meeting has not started in IE. When I load in IE, Received following error in console.

File: telehealth
HTML1300: Navigation occurred.
File: telehealth
checkSystemRequirements
WebAssembly is not supported on current browser, Don’t support 2AV
Zoom support you browser. Ie/11
You browser support below features
{“browserInfo”:“Ie/11”,“browserName”:“Ie”,“browserVersion”:“11”,“features”:[“callIn”,“callOut”]}
SCRIPT438: Object doesn’t support property or method ‘includes’
File: zoom-meeting-1.3.8.min.js, Line: 37, Column: 27560.

Is WebAssembly not supported in IE ? Is there anyway to load or any plan to include ?

Thanks,
vijay

0 Likes

#2

Hi @vijay,

Right now, we don’t support 2AV for IE since audio API is not supported in IE. We have no plans to support 2AV IE in the future.

Thanks

0 Likes