Browser not supported

Description
Joining a meeting Display browser is not supported.

Error
The full error message or issue you are running into.

Which Web Meeting SDK version?
SDK:1.9.8
Knowing the version can help us to identify your issue faster. [e.g. 1.9.0]

To Reproduce(If applicable)
Steps to reproduce the behavior:

  1. To join the meeting
  2. See error

Screenshots

If applicable, add screenshots to help explain your problem.

Device (please complete the following information):

  • Device:Mac
  • OS: 10.14.6 (18G9216)
  • Browser: Chrome
  • Browser Version 93.0.4577.82(正式版本) (x86_64)

Additional context
Add any other context about the problem here.

Hey @gph1122 ,

Can you copy and paste that message here so I can translate it please? :slight_smile:

I want to see if it is similar to another reported issue.

Thanks,
Tommy

截图内容:您的浏览器不支持使用电脑的音频设备,请将您的浏览器升级到最新版本。
Your browser doesn’t support using computer’s Audio device, please upgrade your browser to the latest version.

Hey @gph1122 ,

This error can happen if isSupportAv: false or disableJoinAudio: true in your ZoomMtg.init() function.

Try setting isSupportAv: true and or disableJoinAudio: false

Let me know if that helps! :slight_smile:

Thanks,
Tommy