Magewell HDMI capture stuck in camera input mode


#1

There was a question posted on the old forum:

The only way I am able to get content to share using the Extron interface is by using the the magwell as a 2nd camera input. Also, we are unable to get the content mirroring turned off, so everything is backwards. Is there a fix for this?

If the Magewell HDMI capture box is “stuck” in a mode where you can only use it as a camera input: Try going to the Web Portal, and under the Zoom Rooms menu, Click on the Edit button for that Zoom Room, then click on the Devices link in the left pane, and make sure the Camera default drop-down is not set to the Magewell HDMI capture box.

If you are using a live camera feed for sharing, then to change mirror settings for that camera, you must first switch things around, to use that camera input as the primary video input, then update the mirror setting, then switch things back to use the camera input as a sharing source.