New version of Zoom for Salesforce (3.13) not syncing contacts

Hi there, I recently upgraded our Zoom Salesforce integration to the latest version of the application (3.13) in which we can sync our Zoom Webinars into Salesforce and create campaigns.

In our previous (3.12) setup, we have our Zoom API Key and API Secret set, and we have authorized access to synch Zoom with Salesforce. The user synching has marketing user access. However, with the new version, we noticed that zoom webinars are not being created in Salesforce, even after granted the admin user in Salesforce access to the to Zoom admin permission set.

Are there any steps we can take.

Hi @zoom33,

Thanks for reaching out about this. Can double check this setting after you’ve upgraded, to ensure this wasn’t reset?

Let me know—thanks!
Will

Yes, so the Create Events for Non Salesforce Zoom Meeting for Contact Leads is Active (though I don’t see the Start Time field and interval field in this area, and the zoom webinar settings are active as well. I have re-added myself and others to the admin permission set as well.

Hi @zoom33,

Thanks for confirming.

Can you send us an email at developersupport@zoom.us with the following information so that we can look into this further for you?

  • Zoom Account Owner/Email
  • Salesforce Organization Name
  • Salesforce Organization ID

(Please don’t share these here)

Thanks!
Will

Sounds great, I emailed our credentials and granted access. We look forward to any feedback available.

Thank you, @zoom33! Our team will be in touch.

Hi Will - I am having the same issues that @zoom33 is having. I recently installed Zoom 3.3.1 and was able to sync my first “test” webinar and successfully registered 2 attendees. Since that time, I have created 2 more webinars and neither have been created in Salesforce. When I look at my Zoom config settings in Salesforce, the active checkbox is not checked. However, when I edit the settings and check the active box, save and refresh my Salesforce screen, the Active box is unchecked again. I reset my App Secret in Zoom Marketplace and updated in that SF but still nothing. I am the SF and Zoom admin for our organization. Also, this never goes away " To synch Zoom webinar information into Salesforce, you must authorize access to your org’s Webinar data.Click [here] to authorize access." in settings. Even though I have authorized it successfully. Any help is appreciated!