No Sent and Received Audio Data on Zoom Metrics

Description
User A reported that he could not hear User B’s voice and his voice couldn’t be heard as well. Upon checking the Zoom Dashboard, There was no data being sent and received on User A side. On User B metrics though, there was only audio data being sent and no receiving. User A tried to rejoin the meeting multiple times but still getting the same issue. After the meeting, User A tried to test his audio setup on his browser with our checker tool and the user said he could record and play his recorded voice.

What might be causing this no audio issue?

Error
None

Which version?
Web SDK v.1.8.1

To Reproduce(If applicable)
Steps to reproduce the behavior:
Both users join the zoom meeting the using the web app with Zoom Web SDK

Screenshots
User A Zoom Audio Metrics

User B Zoom Audio Metrics

Device (please complete the following information):

  • Browser: Chrome

Additional context
Video seems to be working fine

Hey @lfrancia,

Thanks for reporting this to us, we are taking a look! Can you also send the meeting ID via developersupport@zoom.us? (CS-2686)

-Tommy

Thanks @tommy! I have just emailed devsupport with the meeting id.

Lara

1 Like

Thank you @lfrancia, we are looking into the issue! :slight_smile:

-Tommy

Hi @tommy,

Is there any update on this ticket? Was this fixed also on 1.8.5?

Regards,
Lara

Hey @lfrancia ,

I do not have a specific update for this issue yet, however, we did make audio improvements in both 1.8.5 and 1.8.6 which is coming out this weekend:

Thanks,
Tommy

Thank you @tommy

We will update our application to 1.8.6 and will let you know if we encounter the same issue again even after updating our application with sdk 1.8.6.

Lara

1 Like

Thanks @lfrancia ! :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.