Not get inactive users in the following API


I’m using this API: “” to get the inactive users data but this API only gives Acitve users instead. What changes should I make the the URL?


Hey @mohammed_zaid,

Thank you for reaching out to the Zoom Developer Forum. Try using status from the List Users API instead of type:

Let me know if that helps.


Where should i make the changes, how will the url look like to get inactive users?


Change your URL to be:

So that you are using the status query parameter

Let me know if that helps.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.