Not receiving webhook traffic for deauthorization notofication

Using this template helps us debug your issues more effectively :slight_smile:

Description
When we set the deauthorization notification URL of our app we don’t observe any traffic to that endpoint on app uninstall, however it’s working temporarily once we are changing this end point.
For example:
We configured the endpoint to be https:///input/zoom/event and did not worked, once we changed it to https:///input/zoom/event/deauthorization worked well. After a day give or take, the same phenomenon happened again and we change it to https:///input/zoom/event/deauthorizationi.

Note : we can observe traffic receives for: https://hookbin.com/
Note: The app did not submitted yet, and we did not do the domain validation yet (at the submit section)

Error
No traffic is observed to when our app in uninstalled.

Which App Type (OAuth / Chatbot / JWT / Webhook)?
OAuth

Which Endpoint/s?

How To Reproduce (If applicable)
Steps to reproduce the behavior:

  1. Set deauthorization endpoint URL to in our App
  2. Uninstall the app using the production published URL after regenerating it

Screenshots (If applicable)
Traffic received to Hookbin:

Additional context
We observe traffic to webhook debug tool hookbin.com
Is it possible that traffic to pcn-qa-zoom-service.anyclip.com domain is being blocked from zoom’s side? We talked to our traffic team and they said that they don’t block any traffic from the zoom IP addresses listed in https://marketplace.zoom.us/docs/api-reference/webhook-reference

Hey @ofir.mamo,

Thanks for reaching out about this. If you’re receiving traffic to your test endpoint (hookbin), but not your own endpoint, there’s likely some issue with that endpoint in particular.

Can you confirm that it’s online, returns 200OK on success each time, and always responds within 3 seconds? If any of these fail to be true, it can cause our webhooks to silently fail.

Let me know—thanks!
Will