Recording with separate audio files for each attendee fails at 53%-54% automatic zTscoder process every time.

I made a recording with 100 participants, with the option to make a separate MP3 file for each speaker selected. When the recording finished, and each time since that I have re-triggered the process (many), including using the command line to trigger the zTscoder directly, the same result occurs. Namely, the conversion fails at between 52% and 54% consistently. The master MP4 is successfully generated with merged video and audio, and the Audio Record folder with a .tmp file named correctly for each speaker are also created. But it goes no further. The .tmp files never actually become MP3 files and their file sizes remain at 0-100kb. So the Conversion/transcode of the doubleclick-to-convert.zoom files fails when it gets to the audio. I seems like it sees the metadata and creates .tmp files correctly for all of the speakers, but as soon as it starts to chew on the actual audio data, it fails.

This recording is for the University of Washington, School of Medicine, Physician’s Oath and Hooding Ceremony. Also known as Graduation. This is when graduating medical students become doctors and recite the Hypocratic Oath formally for the first time. The “Ceremony,” a live stream including an edit of this pre-recorded content, is this Saturday, 5/23. The merged, group audio is unusable with that many voices. We planned to run some number of the individual MP3’s through the Automated Speech Alignment tool in Adobe Audition.

there are three .zoom files. I think that the first one is the merged video/audio, the second (which is much smaller) is maybe metadata(?), and the third, I think, is the separate audio of each person.

I have tried the conversion many times. The issue is not that that process didn’t or will not start. It starts fine. It is that it fails when it gets to a certain part, which I think is the audio.

Can you help?

thoughts I’ve had:
-Can the double-click-to-convert-03.zoom be attempted to be converted separately, isolated?
-Are the .zoom files a kind of archive format that I can manually uncompress to get at the files inside?
-Could I upload this/these files for Zoom to transcode?

Hi @jreep,

Thanks for the post and sorry to hear that you are facing such issue. It seems like you are facing issues with Zoom client, which is out of the scope of what this forum is for. Please contact Zoom support at and one of the Zoom experts will be happy to assist you.