Remove reCaptcha on webinars WebSDK1.7.9


We do not want to show the reCaptcha (“Check Captcha”) for webinar attendees. They should be able to join directly without any verifications to the webinar. For more information attached the images.

Kindly resolve this as early as possible.

Which version?
WebSDK 1.7.9



We are trying to integrate webinar with our application where webinar live is broadcasted on to our page.

However when the page is loaded, zoom is asking user to enter captcha before proceeding to see the webinar which is impacting our user experience.

So we would like to zoom to bypass captcha and directly show the broadcast content.

Please note that we are seeing this issue in our local setup and through http page and we haven’t yet tested through a secured page… Not sure if that impacts.

However we would like you to help us with this issue. We want the user experience to be seamless without asking users to enter captcha or ask to join audio and all.

Please advise and help fix this issue. Appreciate quick help as our Live date is just in couple days.


I would also like to request an option to disable this feature. We planned to upgrade since there is a bug in 1.7.8 but can’t use this latest version due to the added feature.

1 Like

Same here. IOS had issues in older version 1.7.8 blank screen. We want to move to 1.7.9. Now this has additional steps of captcha where users are confused and adds two steps extra to join the meeting. Make it a setting and whoever wants they will turn on. Captcha failed in some scenarios for few users too.

1 Like

I think the best way for you to solve this issue right now is to downgrade the sdk to 1.7.8 or 1.7.7. Other interesting way to solve this would be setting the role =1, but that will again log the users as panelist. So choose accordingly!

Hope this helps

Hey @fomo.indonesia, @chirag.ramachandra, @Seethaprasad_Mandike, @jerry-wdg, @rahul6,

Can you please share your recaptcha feedback here:

We are sharing this with our internal teams to review to see what we can do.

Also we have released version 1.7.10 which fixes recaptcha and black screen issues:

If you would like to request your account be whitelisted to remove the recaptcha feature, please fill out this form:


hey, what is the account Number ,i cant find this number in my profile page?

i am filling out this form,but what is the account Number ,i cant find this number in my profile page@tommy

Hey @zhaowentao,

Your account number can be found here:


thank you very much!!!

1 Like

You are welcome! :slight_smile:


I tried this as the reCapture has caused us such a delayed in planned work that it’s costing us a fortune in scheduled dev hours. When we tried to downgrade we get a 403 error.

I have previously had one account whitelisted. But cannot get any more whitelisted as the form is a one time use. How do I get multiple accounts whitelisted? We have around 10 different people using zoom, all of which need whitelisting.

When is this reCapture going to be controlled via an option declaration? I’ve never encountered the forcing of a reCapture on an api before. AWS use secret, keys, and also ip whitelisting. Can’t you go down that route? Developers could manage the ip’s within their account.

Hi @tommy,

We have also filled disabled reCAPTCHA form. Please do it ASAP, we have a webinar this weekend.

Rungmunch Theater

Account No. 56914315

Hey @rungmunch,

I have just disabled recaptcha for you.


Hey @kevin.l, and everyone,

We are disabling the recaptcha by default this weekend. Please see the update here:


Hi @tommy, can you please deactivate reCaptcha for my account?
I’ve filled up the form a couple days ago, and we are having issues with the captcha in production. I would like to get that deactivated for my acount as soon as possible.


ReCaptcha is disabled by default for the Web SDK. If the Web SDK detects a high number of failed passcode attempts, it will display the ReCaptcha.


1 Like

I need help with registration When a user tries to register, the recaptcha appears but even though the user writes it correctly, it doesn`t works. ¿What can I do?

Hey @claudio.endara,

For questions unrelated to the Zoom Developer Platform, please reach out to, they will be able to better assist! :slight_smile: