reCaptcha - possible to disable?

Hi

I am currently trying to add meetings and webinars into a custom application I’m building using the Web SDK.

I have a webinar that I’m trying to connect to and I’m using the React example from Github: GitHub - zoom/websdk-sample-react: Use the Zoom Web SDK in a React App

This states that i can use both a meeting number and webinar number in the “meetingNumber” parameter.

When i load the meeting, i then get a “Check Captcha” button. Upon clicking on this, i see another popup (see below)

There is no option to validate the captcha as there is nothing in the popup. Clicking on “Continue”, just takes me back to the start to join the meeting again

I’m using v1.9.6 of the Web SDK.

I’m using Chrome v90.0.4430.93 (Ubuntu)

Thank you for using the Developer Forum. For your concern, please see this developer forum post here:

Please let me know if this helps.

Best,
Donte