Server-to-server oauth app_Trouble Authorizing

Client is configuring the Server-to-Server OAuth app. When they get to the scopes menu, they use the + to add a scope but there are no options. They are using a custom role created by the owner of the account. What permissions are missing? Where can I find documentation to provide to the client?

  1. For the scopes in step 6, select the first 3 options under the Meeting header, and the first three options under the Webinar header.
    1. For meetings:
    1. View and manage sub account’s user meetings
    2. View all user meetings
    3. View and manage all user meetings
2. For webinars:
  1. View and manage sub account's user webinars
  2. View all user webinars
  3. View and manage all user webinars

Thanks Nicole,

Can you provide the url of the web page they are on? Also a screenshot if possible.


Thanks for the reply Jon. I don’t have a URL but I do have a few screenshots. I’m getting an error when I try to upload here noting that I can’t embed media files in a post?

Client created a custom role, they’ve enabled users to view and edit the Oauth app but there are no permissions enabled under Account Management.

I’m thinking that the member has permission to create the app but nothing else.

@nicole.cinquemani You should be able to post images now or you can add a link to an image

Thank you Max. Client was able to get this resolved by working with their zoom customer success Manager. I appreciate the support!

1 Like