The current sdk version doesn't support webinar (@zoomus/websdk ^1.8.6)

Description
Can’t launch webinar on my website, But work locally on the development

Error
axiosJsonpCallback1({“status”:false,“errorCode”:3116,“errorMessage”:“The current sdk version doesn’t support webinar, please upgrade to the latest version.”}).

Which version?
@zoomus/websdk ^1.8.6.

Screenshots


Hey @smartpodium,

Are you trying to join a webinar with registration required when you are getting this error?

Thanks,
Tommy

Hello @tommy,

I made try with both (registration required, and not required), they give me this error, but I noticed this came out when I use saved template to schedule new webinar, but I don’t know why this happen when I use saved template.

Cloud you explain why?, Thanks

Best Regards,
Smart Podium

Hello

Is there any explain why this happen?

Best Regards,
Smart Podium

Hey @smartpodium ,

To confirm, you used saved webinar templates? Perhaps a setting that you enabled is not supported with the Web SDK. You can see the feature support here:

Thanks,
Tommy