Unable to build zoom meeting sdk on Mac

Description
I see questions related to this in the past, but this is still not working for me. Kindly help.
‘ZoomSDK/ZoomSDK.h’ file not found.

Directory structure:

{folder}/ZoomSDKSample/ZoomSDKSample/ZoomSDK
{folder}/ZoomSDKSample/ZoomSDKSample.xcodeproj

Which macOS Meeting SDK version?
v5.14.2.17263

To Reproduce(If applicable)
Steps to reproduce the behavior:
Followed this https://developers.zoom.us/docs/meeting-sdk/macos/get-started/#run-the-sample-app

Troubleshooting Routes
Tried this: https://developers.zoom.us/docs/meeting-sdk/macos/get-started/#sample-app-troubleshooting

Device (please complete the following information):

  • Device: Apple MacBook Pro (13-inch, M1)
  • OS: [macOS Ventura 13.2 ]

It worked now. But I have to keep the ZoomSDK folder both in its original location and also inside the ZoomSDKSample folder.

Thank you for posting Zoom developer Forum @nevaty! I’m glad to hear you were able to get the sample app up and running. Should you have any additional questions, please let us know.

Hi @donte.zoom

I do have another issue which I am not being able to solve. Posted here

@nevaty ,

For your concern, please see this developer forum post: