Unable to start a meeting using start_urlL due to SSO login

our company did an SSO login before, and now I want to start the meeting using the start_url returned by the API instead of using the login; However, when I use start_url, I should have skipped the login and entered the meeting directly. However, after I switch on the client, the client jumps to the SSO login interface, so I cannot use start_URL to start the meeting

Hi @goldkomm,

Thanks for reaching out about this. To clarify, are you using the start_url returned by the Create Meeting API right after creation, or some time later? The reason I ask is because the start_url returned by the API will be valid for 2 hours after creation. After that time, it will require the host to login.

Let me know when you have a chance—thanks!

The start_URL is returned using the Create Meeting API and then used immediately upon return; I have learned an important information that our company connects with Okta for single sign-on. Is there some setting in Okta that makes the ZOOM client can only perform single sign-on at a certain address, but cannot access the meeting through start_URL authorization?

Thanks for clarifying @goldkomm,

In Zoom, there is a setting for associated domains that is available. Is your account using this?

If your account requires SSO login, then I believe this would be expected behavior.

Let me know—thanks!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.