Unable to use computer audio

Description
Zoom is temporarily unable to use your computer’s devices to connect to the meeting audio. Click “Join Audio by Computer” to try again.

Error
Zoom is temporarily unable to use your computer’s devices to connect to the meeting audio. Click “Join Audio by Computer” to try again.

Which Web Client SDK version?
Zoom Web SDK 1.9.1

To Reproduce(If applicable)
Steps to reproduce the behavior:

  1. Go to ‘…’
  2. Click on ‘…’
  3. Scroll down to ‘…’
  4. See error

Screenshots

Device (please complete the following information):

  • Browser: Chrome

Hi @d.tahiri,

Thank you for using the Developer Forum. I see you are encountering an issue with using the computer audio. Are you seeing any browser console errors? If so, can you share a screenshot of the errors shown?

Please make sure to serve your site over https and ensure you’ve allowed your browser access to the microphone and camera. To enable a locally running server under this limitation, you can use a tool like ngrok. This will allow you to tunnel traffic to your server running on localhost through an HTTPS domain. Please see screenshot below for your reference:

If this does not help, please let me know so I can provide further support.

With Care,
Donte

Hi Donte,

Yes i have already added ssl security. But it doesn’t happen all the time. Sometimes it happens then when i refresh the page it works.
Here are the screenshots from console.



Screenshot_2

Thanks Drilon

Hi @d.tahiri,
Please make sure you are importing SDK resources using either the CDN method or the Local method but not both. Here a link to our sample app, which you can use as a point of reference:

GitHub - zoom/sample-app-web: Zoom Web SDK Sample App

Please let me know if this helps.

Best,
Donte

Hi Donte,

Thanks for your reply. I will try this and get back to you.

Best,
Drilon

Hey @d.tahiri,

Great, thank you! Let us know if you run into any issues or questions.

Thanks,
Max

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.