Web SDK 1.8.1 Black Screen

We are having issues whereby some meeting participants are getting a black screen with the Web SDK implementation.

Is the black screen still an issue with version 1.8.1?

Secondly, is the audio still an issue?

User received the following error:

Zoom is temporarily unable to use your computer’s devices to connect to the meeting audio. Click “Join Audio by Computer” to try again.

Hey @no-reply,

Can you please fill out the post template so we can have all the information we need to debug the issue? :slight_smile:


Description
A clear and concise description of what the question is.

Error
The full error message or issue you are running into.

Which version?
Knowing the version can help us to identify your issue faster.

To Reproduce(If applicable)
Steps to reproduce the behavior:

  1. Go to ‘…’
  2. Click on ‘…’
  3. Scroll down to ‘…’
  4. See error

Screenshots
If applicable, add screenshots to help explain your problem.

Device (please complete the following information):

  • Device: [e.g. iPhone6]
  • OS: [e.g. iOS8.1]
  • Version: [e.g. 22]
  • Browser:[e.g. Chrome]

Additional context
Add any other context about the problem here.


Thanks,
Tommy

Description
Users experiencing black screen and no audio.

Error
Black screen, no audio, sample error message: Zoom is temporarily unable to use your computer’s devices to connect to the meeting audio. Click “Join Audio by Computer” to try again.

Which version?
Web SDK 1.8.1

To Reproduce(If applicable)
Join session from Chrome browser

  1. Custom site

Screenshots
N/A

Device (please complete the following information):
Browser: Chrome

Additional context
No comment

Hey @no-reply,

What version of Chrome are you using? Can you please provide a screenshot of the page, and check to see if there are any error messages in the browser console? :slight_smile:

Thanks,
Tommy

Hi we are encountering no video transmitted ( screen and speaker picture ) , Meeting Link:

Attached logs and screenshot

Hey @developer-whova,

What version of the Web SDK are you using? Can you please create a new topic and fill out the post template so we have enough information to help? :slight_smile:

Thanks,
Tommy