Webhook not triggering,Worked fine before

API Endpoint(s) and/or Zoom API Event(s)
WebHook with 2 events: user.invitation_accepted & user.created

Description
I’ve created a “Webhook Only” app and setup a single event subscription subscribing to 4 events.
“meeting.Start Meeting”,
“meeting.End Meeting”,
“meeting.Participant/Host joined meeting”,
“meeting.Participant/Host left meeting”,

I’ve added the url for my endpoint the should receive the post request when these trigger.

It was working fine before, but recently there is a problem and cannot receive event notifications

Error?
No error, nothing happens.

Hi @lwj

Could you check the webhook URL end authorization checks. This usually happens when the webhook URL end is using incorrect authorization checks that were returning 401 errors to Zoom.

Thanks!

Hi Ron

The accepted event url is https://jcollab.com/serv/zoom/event It has been confirmed that it can be accessed normally

The event could be received before, but there has been a problem recently. How has zoom changed in the past few days? Should I take any action?

The problem has not been solved, can anyone help me?

Hi @lwj
Are you still experiencing this issue?
Could you please confirm when did you stop receiving events and if you have changed anything in your app that could result on this?