Webinar {webinarId} not found or expired

Using this template helps us debug your issues more effectively :slight_smile:

Description
We’ve integrated Zoom Webinar registration form API in our Drupal CMS since last year. All are working fine until this week when we are unable to post /webinars/{webinarId}/registrants
We are getting “Webinar [REDACTED] not found or expired.”

We’ve tried another ID but still the same.

Error
Webinar [REDACTED] not found or expired.

Which App Type (OAuth / Chatbot / JWT / Webhook)?
JWT

Which Endpoint/s?
POST /webinars/{webinarId}/registrants

How To Reproduce (If applicable)

Screenshots (If applicable)

Additional context

Hey @mark.estocapio,

Thank you for reaching out to the Zoom Developer Forum. So far, I’m seeing that webinar was deleted when it was expired but it looks like it was created on March 12th again. I’m not sure why that would be. Please send an email to developersupport@zoom.us with a link to this thread.

In that email, please include the other webinar IDs that you’re having issues with and I’ll investigate this further.

Thanks,
Max

I have sent an email to developersupport@zoom.us. Here is the request ID #10252460.

Hey @mark.estocapio,

Thank you, I see your ticket. I’ll follow up with you there.

Thanks,
Max