Your browser doesn't support using computer's Audio device, please upgrade your browser to the latest version

Hey @Seethaprasad_Mandike,

Can you please provide a screenshot of the issue and steps to reproduce it?

Thanks,
Tommy

Hey @tommy ,

Create a webinar and join from the iPhone/iPad mobile browser (Chrome/Safari/Firebox).

Zoom Webclient Version: 1.7.10

Screenshot:

Hey @Seethaprasad_Mandike,

Please see our browser support iOS Safari:

Thanks,
Tommy

Hey Tommy, There is no support for IOS device in WebSDK. Is that not a big limitation. It was working earlier and it has stopped in new updates. Without Audio support no one can use the same for Webmeeting

Hey @Seethaprasad_Mandike,

I do not believe it was ever supported on iOS Safari. You can still use the call feature as an audio option until we support Computer Audio on iOS Safari with the Web SDK.

Thanks,
Tommy

We have tried in all browsers on IOS and it does not work. Message says to Install chrome or edge. I can attach the screen shot of chrome where audio does not work.

Appreciate, if you can tell us which browser it works and we can check and confirm the same

Hey @Seethaprasad_Mandike,

The Web SDK does have limited audio support on mobile browsers.

Here is the mobile browser support:

Thanks,
Tommy

Hi @tommy, We too also having the same issue as all other above are facing.

We are using the latest version of SDK 1.7.10 and chrome browser. It’s urgent for us, by when we can expect this issue to be fixed. Please let us know.

Hey @neetu,

We are still working on the fix. Once I have a timeline I will you know.

Thanks,
Tommy

Hi @tommy , I am facing the same issues here. Do you already have any solutions for this?

Hey @monovzulf,

What browser, browser version, and Web SDK version are you using?

Please provide steps to reproduce the issue.

Also make sure you are serving your site over https.

Thanks,
Tommy

we use chrome, and 1.7.8 SDK version. However, we actually solve the problem. Just as you said, it’s about the https thing. Thank you for replying!

1 Like

Hey @monovzulf,

Happy to hear you fixed the issue! :slight_smile:

Thanks,
Tommy

For those still experiencing this issue, we are releasing a fix in Web SDK version 1.8.5. :slight_smile:

Thanks,
Tommy